Lineage II Forums

Lineage II Forums (http://boards.lineage2.com/index.php)
-   General Technical Issues (http://boards.lineage2.com/forumdisplay.php?f=173)
-   -   anyone getting a lot of disconnects ? (http://boards.lineage2.com/showthread.php?t=288448)

clockwork 04-01-2016 12:05 AM

anyone getting a lot of disconnects ?
 
I'm on ts and if I alt tab for more then 2 minutes to check forums and come back to game I dc... but I can see people moving around etc... but the moment I clilck to move it disconnects me... not sure what this issue is... just stated to happen today and my internet is working fine everywhere else.

Mighty! 04-01-2016 12:48 AM

Re: anyone getting a lot of disconnects ?
 
I am. =[

Allbotsdie 03-02-2017 06:45 PM

Re: anyone getting a lot of disconnects ?
 
I am too. Win 10 Patched and updated.

zkshd 03-17-2017 11:16 PM

Re: anyone getting a lot of disconnects ?
 
Today was the worst, just getting dc for entering to instances, wanted to do zaken got dc after first room, reenter, 2 rooms dc, reenter the rest of the party already finish it, go back to giran and dc.


Since march maintenance of 8 and 15, i getting far more dc, crashes and lag. Its unbelievable.

Though my garbage ISP, is playing an important role here too.

golemka 03-18-2017 11:53 AM

Re: anyone getting a lot of disconnects ?
 
NC Wise as always. Yesterday was needed to change my keyboard because I got DC 3 times during oly.

Mykael2nd 04-06-2017 05:23 PM

Re: anyone getting a lot of disconnects ?
 
Me too. What's going on?


All times are GMT -5. The time now is 10:09 PM.

©20042012 NC Interactive, Inc. All rights reserved. NCSOFT, the Interlocking NC Logo, PlayNC, Lineage, Team Lineage II, Lineage II, Goddess of Destruction, Truly Free, L2 Store, L2 Galleria, NCoin, Path to Awakening, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks or registered trademarks are property of their respective owners.