Lineage II Forums  
Go Back   Lineage II Forums > Search Forums

Login


Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Akirah
Forum: General Technical Issues 09-20-2007, 05:08 AM
Replies: 169
Views: 54,081
Posted By Akirah
Re: Using Windows Vista? Haveing Troubles? ~READ~

Well then your lucky. I tried everything you said and nothing helped. Finally, I decided to add the IP address to my host file and haven't had an issue since.

So I know they are saying not to...
Forum: General Technical Issues 07-30-2007, 05:58 AM
Replies: 169
Views: 54,081
Posted By Akirah
Re: Using Windows Vista? Haveing Troubles? ~READ~

Thank You for your help. I will submit a support ticket; I really want to use my new computer. It has a nice big flat screen. lmao.
Forum: General Technical Issues 07-23-2007, 04:07 PM
Replies: 169
Views: 54,081
Posted By Akirah
Re: Using Windows Vista? Haveing Troubles? ~READ~

Problem caused by NPKCRYPT.SYS

This problem was caused by NPKCRYPT.SYS. This program was created by Inca Internet Co.. Inca Internet Co. does not currently have a solution for the problem that you...
Forum: General Technical Issues 07-19-2007, 08:57 PM
Replies: 169
Views: 54,081
Posted By Akirah
Re: Using Windows Vista? Haveing Troubles? ~READ~

Its not a gameguard error like normal errors where GameGuard that gives you a number. This is blue screen error and then the system dumps (crashes). Then when it reboots the system tell me that it...
Forum: General Technical Issues 07-10-2007, 08:13 AM
Replies: 169
Views: 54,081
Posted By Akirah
Re: Using Windows Vista? Haveing Troubles? ~READ~

I am still having issues running L2 on my Desktop that has Vista. I have un-installed/re-Installed; Run as Admin; Run with Compatibility; Go in and have run on CPU 0 only. Still Crashes on me with...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -5. The time now is 05:37 AM.