Lineage II Forums  
Go Back   Lineage II Forums > Technical Discussions > General Technical Issues

Login


General Technical Issues Describe your client-side, hardware or software complications. This is not a place to report game bugs.

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-24-2017, 02:33 PM   #1
Atraminis
Elpy
 
Join Date: Aug 2014
Location: Canada, Toronto
Posts: 1
Atraminis is an unknown quantity at this point
Exclamation Disconnects

Hey Guys,

Am I the only one having an issue with disconnects? The game keeps disconnecting saying "You have been disconnected from the server" Sometimes it would be fine for 2 hours, but then randomly disconnects start again. I already went through my router/modem settings and didn't find anything that could cause the issue. Also other games are working fine, as the internet. If there's something that I can fix and someone had this issue, please let me know.

Thanks.
Atraminis is offline   Reply With Quote
Old 08-25-2017, 06:22 AM   #2
Celesto
Goblin Lord
 
Join Date: Sep 2012
Location: Brazil
Posts: 26
Celesto is an unknown quantity at this point
Default Re: Disconnects

i have the same problem here, i even check with pingploter if i had some packege loss on the way to nc wich i dont have, i think is the game kicking us out
Celesto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:58 AM.