Lineage II Forums  
Go Back   Lineage II Forums > Technical Discussions > General Technical Issues

Login


General Technical Issues Describe your client-side, hardware or software complications. This is not a place to report game bugs.

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-04-2017, 12:17 PM   #1
Martin K
Tainted Zombie
 
Join Date: Jan 2013
Posts: 50
Martin K is an unknown quantity at this point
Default Game has ~2 sec lag only when I set my router to 40 Mhz

For some reason, if I want to play L2, I have to limit myself to 20Mhz wifi. If I change my router to 40 Mhz, the game starts to terribly lag. Only L2. Everything else works fine in both 40 and 20 Mhz. Tried at least 3 routers/ hotspots/ w.e. I have laptop with N7260 wifi card.
Martin K is offline   Reply With Quote
Old 02-11-2017, 12:40 AM   #2
DreamSeeker
Guardian Archangel
 
Join Date: May 2015
Posts: 841
DreamSeeker is on a distinguished road
Default Re: Game has ~2 sec lag only when I set my router to 40 Mhz

Quote:
Originally Posted by Martin K View Post
For some reason, if I want to play L2, I have to limit myself to 20Mhz wifi. If I change my router to 40 Mhz, the game starts to terribly lag. Only L2. Everything else works fine in both 40 and 20 Mhz. Tried at least 3 routers/ hotspots/ w.e. I have laptop with N7260 wifi card.
For online games, it's not just downloading speed that matters but also the UPLOADing speed. At 40 Mhz, your downloading is maximized but your uploading is slowed I think. Both need to be equally fast if there is to be no lag.
Ask your internet provider for your uploading speed. In most cases, the internet speed advertised only shows the downloading speed.
A player uses a stun skill and there is 2 sec delay? it's the uploading problem.
DreamSeeker is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:03 PM.