Lineage II Forums  
Go Back   Lineage II Forums > Technical Discussions > General Technical Issues

Login


General Technical Issues Describe your client-side, hardware or software complications. This is not a place to report game bugs.

Reply
 
Thread Tools Display Modes
Old 05-19-2012, 02:39 AM   #1
lilwdlnddude
Elpy
 
Join Date: May 2012
Posts: 1
lilwdlnddude is an unknown quantity at this point
Unhappy Error code 114 and 610

Downloaded the game today. Received both of these errors upon start up of the game at the log in screen.
Error 114: There is a Game Guard initialization error, please try running it again after rebooting.
Error 610: There was a problem running Game Guard
Rebooted and still got these errors

Do not give me This link: http://www.gameguard.co.kr/gameguard...ng/FAQ_114.htm

Because the game gave me that and i have already tried fixing it myself. Which its obvious why i am here then.....WTF is wrong

Oh, and i also deleted the Game Guard folder in the c drive and that didnt work either. I was told that might fix it by it redownloading the folder and such since there might have been something wrong in there.
Well anyways.....anyone have any bright ideas for me?
lilwdlnddude is offline   Reply With Quote
Old 05-21-2012, 02:42 AM   #2
BornInHell
Thunder Wyrm
 
BornInHell's Avatar
 
Join Date: Jan 2012
Location: New York/Toronto
Posts: 302
BornInHell is an unknown quantity at this point
Default Re: Error code 114 and 610

reboot you i-net connection or restart you pc
BornInHell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:59 PM.